Protocolo devices:/ não suportado

Publicado por Láscio Rafael E. Pamplona em 12/06/2006

[ Hits: 4.920 ]

 


Protocolo devices:/ não suportado



No Konqueror 3.4.2, quando você clica em Devices (no painel de navegação) aparece o erro: "devices:/ protocolo não suportado."

Há uma solução simples: clique com o botão direito sobre Devices / Propriedades. Na aba URL, ao invés de "devices:/", digite "media:/" / OK. Reinicie o Konqueror e pronto.

Aconteceu comigo quando instalei o Kurumin 5.1, como não achei a solução no Google nem no fórum do Kurumin, resolvi escrever esta dica.

Outras dicas deste autor

Iniciando várias interfaces gráficas ao mesmo tempo

Iniciando uma segunda interface gráfica

Leitura recomendada

Removendo kernels antigos do Ubuntu, Linux mint e derivados pelo terminal

Driver CUPS-PDF ideal para Windows

O Pirata Jon Maddog Hall e sua história de sucesso (inglês)

Firefox3 com melhor aparência no KDE 4.1

Revista Espírito Livre

  

Comentários
[1] Comentário enviado por lavoie em 06/01/2007 - 00:00h

opa, valeu funcionou mesmo , bela dica !!!!



Contribuir com comentário




Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts