Problemas para colocar Windows 2003 no domínio Samba + LDAP

Publicado por gargamel em 18/04/2007

[ Hits: 11.272 ]

Blog: http://www.hsbcglt.com.br

 


Problemas para colocar Windows 2003 no domínio Samba + LDAP



Na empresa em que trabalho, me deparei com o seguinte erro ao inserir o Windows 2003 Server no domínio do Samba, na hora de incluir a máquina no domínio: depois que eu digitava o usuário e senha do administrador do domínio ele me apresentava a seguinte mensagem: "Usuário especificado já existe no domínio", conforme tela abaixo:


A solução encontrada foi mudar a "sambaAcctFlags" da máquina, conforme figura abaixo:


Então mudei a entrada da letra "I" para a letra "W", e agora sim o problema estava resolvido, a máquina já podia ser inserida no domínio normalmente.

Espero poder ajudar alguém!

Obrigado!
  • adrihenper (at) gmail (ponto) com

Outras dicas deste autor

ThinkFree - Office online

Instalando W32codecs e mais algumas coisas no Ubuntu Gusty - 7.10

Entendendo o tal do LOAD AVERAGE

Site de documentação

Erro ao iniciar o MySQL

Leitura recomendada

Google Chrome - Problema de permissão do SANDBOX

Adicionando ou excluindo um usuário de um grupo

Tirando screenshots de vídeos no GNU/Linux

Instalando o VLC no CentOS 6

Problemas com acentuação, teclado desconfigurado Ubuntu

  

Comentários
[1] Comentário enviado por lucastavarestga em 23/04/2007 - 14:05h

AI FILHAO, TA FICANDO BOM NISSU HEIM !

[2] Comentário enviado por nandotsi em 16/09/2010 - 17:48h

o fera me dis uma coisa como q eu faço pra interliga o seridor de dominio com fedora 12 ??



Contribuir com comentário