Instalando o navegador Opera no Kurumin

Publicado por Perfil removido em 15/09/2006

[ Hits: 17.804 ]

 


Instalando o navegador Opera no Kurumin



Antes de iniciar a instalação, entre no terminal e digite, como root, o comando:

# apt-get update
# apt-get install oper
(tecle tab 2 vezes e dê enter)

Veja a lista da versão e instale seguindo os comandos a seguir. Lembre-se que estou usando a versão 8.

# apt-get install opera8-static

Pronto... o navegador Opera está instalado e o ícone está na categoria internet. Para surpresa desagradável ao usuário, também está todo em inglês. Baixe o idioma em português com o seguinte comando:

# wget http://www.opera.com/download/lng/854/ouw854_pt-BR.lng

Digite o seguinte comando para ver o conteúdo do diretório /home:

# ls

Você vai encontrar o arquivo em português com o nome "ouw854_pt-BR.lng". Agora copie o arquivo para a pasta do Opera:

# cp ouw854_pt-BR.lng /usr/share/opera8-static/locale

Abra o navegador Opera, clique em "Tools", "Preference", em "Language" clique em "Details". Em "User interface language", clique em "Choose". Selecione "ouw854_pt-BR.lng" e depois em "Open". Dê OK.

Agora o Opera está em português.

OBS: Para cada versão do Opera, há também cada versão do idioma. Veja no link abaixo os idiomas e versões disponíveis.
:::... Viva o Linux ...:::

Outras dicas deste autor

Configurando dicionionário/lista de palavras nas distribuições derivadas do Debian

OpenOffice + Ubuntu 9.04 + ABNT2 - Ponto e vírgula do teclado numérico

Gerenciador de download no Linux? D4X!

Instalando o PostgreSQL e pgAdmin3 no Ubuntu

Impedindo a restauração de sessão no Firefox para Cyber Café e Lan House

Leitura recomendada

Criar conexão banda larga no Librix

MAC + IP direto no SQUID

Extensões do FireFox para se ter no dia-a-dia

Pegando Notícias REAL TIME em seu Desktop

Instalando modem ZTE MF645 Vivo 3G no Ubuntu 8.04

  

Comentários
[1] Comentário enviado por andersonjackson em 15/09/2006 - 14:51h

Oi, o Opera ja esta na Versão 9.01
nesse link voce acho o pacote RPM.

O melhor browser de todos :D

http://www.opera.com/download/?platform=linux

[2] Comentário enviado por removido em 16/09/2006 - 00:25h

Olá, andersonjackson...

Sei que a versão mais nova do Opera é 9, mas isso não impede de você instalar seguindo esta dica, bastando apenas substituir o 8 pelo 9, como também o idioma digitando o seguinte endereço:

$ wget http://www.opera.com/download/lng/900/ouw900_pt-BR.lng

[3] Comentário enviado por douradoinfo em 05/01/2007 - 23:34h

Olá, Ricardo,
Sou novato por aqui, rapaz, conheço pouquíssimo de Linux. Mesmo assim, estou empolgadíssimo. Diga-me uma coisa: intalei o Opera no Kurumin, mas não consigo visualizar as animações em Flash. Tem alguma saída pra isso, amigo? Obrigado e parabéns pela dica.

[4] Comentário enviado por removido em 05/01/2007 - 23:37h

Olá, douradoinfo...

Com certeza há saída... siga esta dica.

http://www.vivaolinux.com.br/dicas/verDica.php?codigo=7813

:::... Viva o Linux ...:::

[5] Comentário enviado por douradoinfo em 06/01/2007 - 12:28h

Oi, Ricardo, desculpa está lhe tirando a paciência, mas preciso de mais um esclarecimento. Eu creio ter conseguido instalar o plugin para as animações em Flash. Mas, quando inicio o programa, ele acusa que um tal Motif precisa ser instalado. Em páginas como Ig, Ibest, Uol, que tem aqueles quadros animados do lado esquerdo - que vão mudando automaticamente - não aparece nada. Será que tem mais uma sugestão aí pra gente?
Obrigado pela presteza, amigo! Tô meio que me sentindo em casa!

[6] Comentário enviado por removido em 06/01/2007 - 12:38h

Olá, douradoinfo...

Faça o seguinte para ver se surte efeito.

Abra o terminal e digite:

$ sudo apt-get install flash (tecle TAB duas vezes)

Vai surgir uma lista e veja qual o comando correto para instalar e/ou atualizar seu flash. Veja também se possui nos repositórios esse tal motif que você diz.

[7] Comentário enviado por douradoinfo em 07/01/2007 - 13:04h

Olá, amigo,
Obrigado pelas dicas. Consegui resolver o problema. E, por sinal, é um bom navegador. Eu não o conhecia, mas estou gostando muito.

[8] Comentário enviado por macabeus em 22/09/2007 - 17:11h

Ola amigo sou novato no Linux fiz todo o procedimento aqui especificado, mais o que acontece quando eu clico no icone ele carrega na barra mais não abre a janela estou ultilizando o Kurumin7. O que devo fazer?

[9] Comentário enviado por removido em 24/09/2007 - 10:36h

Tente abrir o navegador pelo terminal digitando o comando "opera" (sem aspas) para verificar o erro especificado.

[10] Comentário enviado por zukonig em 14/05/2008 - 21:01h

rychardi, tenho o mesmo problema que o macabeus. Já atualizei o apt-get inúmeras vezes e, da mesma forma, instalei o Opera outras tantas e, mesmo assim, ele carrega na barra e some. O Mesmo acontece com o Frostwire (acho que esse é o nome do p2p que tem pra baixar)... uso o Kurumin 7 e estou começando com o Kurumin 7 esta semana. Também estou com um sério problema com meu scanner. Tenho um Genius ColorPage-Vivid 1200Ex e o Xsane não reconhece: falha ao reconhecer xt86 sei lá o q.... Tens como me ajudar???

[11] Comentário enviado por removido em 15/05/2008 - 09:56h

Olá, tchegrilo...

Faça o seguinte... abra um terminal e digite o seguinte comando:

$ opera

Desta forma, poderei saber o erro que está causando do opera se abrir. Basta você copiar e colar aqui tudo que surgir na tela do terminal assim que o opera cair.

E quanto ao scanner, no mesmo terminal, digite o seguinte comando:

$ xsane

Desta forma poderei saber qual o arquivo está faltando para seu scanner.

:::... Viva o Linux ...:::

[12] Comentário enviado por zukonig em 15/05/2008 - 20:10h

Bem, do Xsane, deu isso:

kurumin@pclinux:~$ xsane
[gt68xx] Couldn't open firmware file (`/usr/share/sane/gt68xx/ccd569.fw'): Arquivo ou diretório não encontrado

e do opera:

kurumin@pclinux:~$ opera
Falha de segmentação


Já fiz o que o nosso amigo sugeriu lá no começo, de instalar pelo terminal... mas também não deu! Por ora, grato por tua atenção.

[13] Comentário enviado por zukonig em 16/05/2008 - 19:40h

aproveitando a oportunidade, outro fato que constatei é que o Koqueror, quando navena pelas pastas fica abrindo uma janela nova a cada pasta acessada. Quando fui olhar nas configurações, constatei que a opção "abrir em nova janela" nem estava marcada... marquei e desmarquei e continuou abrindo em novas janelas.... pq isso??

[14] Comentário enviado por zukonig em 17/05/2008 - 17:18h

Outra cosa... é comum o fato de instalar e não rodar coisas do apt-get? Tipo, às vezes to baixando, to lá nuns 70% (drives nVidia, por exemplo) e, pluf, cai e começa de novo.. OU, baixa tudo, instala e na hora de rodar, nada. E isso tá meio que freqüente. Aconteceu no Opera, no FrostWire, no Sauerbraten: Cube 2... fico esperando um tempão terminar o processo e quando acaba, não funciona... é meio frustrante.



Contribuir com comentário




Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts