Epson L355 no Ubuntu 16.04

Publicado por Leonardo Bragé em 11/05/2016

[ Hits: 11.639 ]

 


Epson L355 no Ubuntu 16.04



Olá pessoal,

Estava com problemas em instalar a Epson L355 no Ubuntu 16.04, baixava pacotes .deb direto do site da Epson e sempre dava um erro de dependência que faltava lsb 3.2. A alternativa que encontrei foi adicionar o repositório:

deb http://cz.archive.ubuntu.com/ubuntu trusty main

entrar no Synaptic, recarregar novamente a lista de repositórios e instalar os pacotes:
  • lsb
  • lsb-base
  • lsb-core
  • lsb-cxx
  • lsb-desktop
  • lsb-graphics
  • lsb-invalid-mta
  • lsb-languages
  • lsb-multimedia
  • lsb-printing
  • lsb-release
  • lsb-security

Depois de instalar esse pacotes, utilizei o Gdebi para instalar esse pacote que havia baixado do site da Epson:

epson-inkjet-printer-201207w_1.0.0-1lsb3.2_amd64.deb

Instalei e funcionou perfeitamente, até o scanner sem precisar instalar outro pacote para funcionar.

Espero que tenha ajudado.
Grande abraço.
Leonardo Bragé

Outras dicas deste autor
Nenhuma dica encontrada.
Leitura recomendada

Agrupando mensagens no aMSN

Personalizando o menu do Fluxbox

Efeitos do KDE 4 no Slackel

Imprimindo para PDF a partir de programas rodando sob o Wine no openSUSE 13.2

Como configurar VNC numa estação Linux

  

Comentários
[1] Comentário enviado por Zuzart92 em 14/05/2016 - 12:08h

Leonardo Bragé

Excelente Leonardo!
Após semanas tentando fazer minha impressora L355 funcionar no Xubuntu 16.04 consegui com sua dica.
Funcionou perfeitamente.
Genial.
Obrigado.
Obs: Será que funcionara no Mint 18 (minha distro principal)?

[2] Comentário enviado por proftarssa em 01/07/2016 - 10:34h

Kra estou com o mesmo problema... e olha que no ubuntu 15. não tive problemas, porque será? Valeu mesmo pela dica e proveito para saber se com este esquema seria possível usar o WI-FI da L355?
Roulou não esse repositório... mandei uma mensgem pra ti

[3] Comentário enviado por AbdonSardinha em 07/08/2018 - 00:23h

Ótima dica. Me ajudou a instalar a minha epson L355. No entanto, devido ao tempo desse post, para que ele ainda seja funcional, seria interessante atualizar a LSB por meio desse comando:

sudo apt-get install printer-driver-escpr

Pra mim funcionou bem, porque alguns dos arquivos LSB do repositório já estavam obsoletos.



Contribuir com comentário




Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts