Como resolver o travamento do Ubuntu nos Avell W1511/G1511

Publicado por Jessé Lima Sá em 01/02/2017

[ Hits: 11.243 ]

 


Como resolver o travamento do Ubuntu nos Avell W1511/G1511



Oi pessoal, recentemente, por indicação de um amigo, comprei um notebook Avell TITANIUM W1511 PRO V3. Ao receber o equipamento e instalar o Ubuntu 16.04, me deparei com um travamento completo da interface gráfica imediatamente após efetuar o login no sistema.

Foi extremamente frustrante, pois eu estava necessitando da máquina para atividades de extrema urgência e relevância profissional. Tentei usar outros sabores do Ubuntu, mas sem êxito. Parti para outras distribuições Linux, porém não obtive sucesso também.

Neste ponto cri que havia um problema com o notebook específico que havia recebido. Resolvi devolvê-lo ao fabricante, que prontamente o aceitou de volta, enviando-me com brevidade outro exemplar, com configurações até superiores, o G1511 FIRE V3.

No entanto, para meu desespero me deparei novamente com o mesmo problema. Resolvi buscar uma saída, e depois de bater um pouco a cabeça encontrei nos logs uma mensagem de falha entre o driver da ACPI e a placa de vídeo, GeForce GTX 960M. Com o fio da meada identificado acabei por chegar neste canal oficial da própria fabricante NVIDIA, no qual o usuário lelayf dá o caminho para a solução da falha em questão.

Isto posto, deixo abaixo o passo-a-passo a ser seguido para correção deste problema, acrescentando um complemento de configuração da BIOS que habilita o uso correto das teclas de ajuste de brilho da tela. Vale dizer que no meu caso não necessitei compilar os pacotes, como sugerido pelo usuário supra citado, simplesmente instalei o repositório e subsequentemente o pacote CUDA.

1. Abra o terminal e execute o seguinte comando para baixar o arquivo de instalação do repositório:

wget http://developer.download.nvidia.com/compute/cuda/repos/ubuntu1604/x86_64/cuda-repo-ubuntu1604_8.0.44-1_amd64.deb

2. Instale o pacote de configuração do repositório:

sudo dpkg -i cuda-repo-ubuntu1604_8.0.44-1_amd64.deb

3. Atualize os cabeçalhos dos repositórios do seu sistema:

sudo apt update

4. Instale o pacote CUDA:

sudo apt install cuda

5. Reinicie o sistema:

sudo reboot

6. Para habilitar o uso das teclas de ajuste de brilho:
  • assim que o notebook começar a inicialização pause o sistema usando a tecla F2;
  • entre no menu Advanced;
  • selecione Advanced Chipset Control e altere a opção MSHYBRID or DISCRETE Switch para o valor DISCRETE;
  • salve as configurações da BIOS e reinicialize o sistema normalmente.

Sucesso e até mais!

Outras dicas deste autor

Como configurar GMA500 no Ubuntu 9.10 com repositórios do próprio Karmic

Modens Nokia CS-10, CS-15 e CS-17 disponíveis para conexão no Ubuntu 12.04/12.10

Instalando F1 Challenge no Linux

Configurando placa HDA Intel Sound para HDMI no Ubuntu

Usando VaAPI com a GMA500 no Ubuntu 9.10 em vídeos Full HD

Leitura recomendada

RT2561 Ralink no Slackware 11

Driver binário para webcam Logitech Quickcam no Slackware

Configurando o modem cs-11 da Nokia no Ubuntu

Webcam no Ubuntu 7.10 utilizando driver binário spca5xx

Driver para SIS 671/717 no Ubuntu 12.04 LTS (Precise Pangolin)

  

Comentários
[1] Comentário enviado por clodoaldops em 02/02/2017 - 08:03h

Problemas assim me fazem preferir notebooks com placa de video Intel.
Caso eu precisasse de uma placa vídeo dedicada eu montaria um desktop c/ placa video dedicada off-board que parece dar menos problemas que essas placas hibridas de notebook.
Mas é bom saber que encontrou um solução.
Parabéns pela dica!

*******************************************
Meu Blog
http://dicaslinuxmint.blogspot.com.br/

[2] Comentário enviado por d1l50n em 04/02/2017 - 18:38h

Resolvi esses problemas com `nomodeset` no boot do Ubuntu...
No Mint coloquei `nouveau.noaccel=1` e foi de boa...

O meu é um TITANIUM W1513 PRO V3X

[3] Comentário enviado por JulianoGaudencio em 22/03/2017 - 19:00h

Estou com um problema parecido, não consigo instalar linux no meu notebook Avell 1513.
A inicialização do boot aparece, consigo selecionar a opção de Try Linux ou Install Linux, porém após este passo aparece o logo da distribuição em questão e aparece carregamento nos pontos abaixo do logo. Até que em um certo momento simplesmente para o carregamento e fica nisso.
Já tentei instalar Ubuntu 14, Ubuntu 16, Linux Mint, Debian, Kali Linux, Arch Linux, todos baixados em no máximo na semana passada.
Não sei mais o que tentar, o modo texto da instalação apresenta erro também e as ISOs utilizadas estavam funcionando, pois consegui instalar em outras máquinas, somente esta que não estou conseguindo. Será que as soluções demonstradas acima podem ajudar? Não as compreendi por isso a dúvida, qualquer ajuda seria muito bem vinda.

[4] Comentário enviado por jlimasa em 11/04/2017 - 12:07h

Comece pela configuração do BIOS. Veja se consegue concluir a instalação.



Contribuir com comentário




Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts