[SOLUÇÃO] Placa de rede acusando cabo desconectado em dual boot

Publicado por Jim Jones em 04/05/2009

[ Hits: 11.224 ]

 


[SOLUÇÃO] Placa de rede acusando cabo desconectado em dual boot



Esta é solução que acabei de chegar para o seguinte problema:

Um PC com dual boot que quando inicia o Linux, a rede funciona normalmente, mas quando reinicia para entrar no Windows XP, não funciona mais, acusando cabo desconectado.

O processo de solução foi o seguinte:

1. Atualização da BIOS - Já não é mais um processo árduo, hoje dependendo da placa mãe já dá para fazer pelo próprio Windows.

2. Atualização do driver da placa de rede. Tem que ser a última atualização lançada.

Lembrando que deve ser feito nesta ordem, BIOS e depois rede.

Bem, é só isso.

Espero ajudar com esta dica.

Sds,
Jim Jones.

Outras dicas deste autor
Nenhuma dica encontrada.
Leitura recomendada

QasMixer - Configurando placa de áudio Sound Blaster no Linux Mint

Como resolver o travamento do Ubuntu nos Avell W1511/G1511

Webcam no Asus Eeepc

iPod Shuffle no Linux Mint e Ubuntu

Resolvendo bug de vídeo (Intel) do Ubuntu Linux 9.4

  

Comentários
[1] Comentário enviado por professorpardal em 03/08/2010 - 01:21h

Atualizei meu ubuntu da versão 9.10 para a versão 10.4 e após 2 semanas de uso comecei a ter o problema inverso do citado acima, o ubuntu que começou a acusar cabo der rede desconectado, sendo que no windows funciona normalmente. Que bicho será que mordeu meu ubuntu?

[2] Comentário enviado por jimjones em 03/08/2010 - 16:24h

Cara isso ta com cara de pau de driver, tenta reinstalar o driver da placa.



Contribuir com comentário




Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts