[RESOLVIDO] Links e botões que não funcionam no navegador

Publicado por Felipe Ruiz Peixoto em 04/11/2011

[ Hits: 8.880 ]

Blog: https://www.ubuntu.com/

 


[RESOLVIDO] Links e botões que não funcionam no navegador



Quando fiz cadastro no site CIEE (site de estágios) e comecei a explorá-lo, clicava nos links do lado esquerdo como: "Currículos", "Sair" e etc...; não acontecia absolutamente nada.

Mesmo instalando o Java mais atual não adiantava. Eu uso o Firefox e o Opera, parece que o problema é que estes navegadores não se integram 100% ao sistema.

Mas em uma LAN house aqui perto, nas máquinas que tem Linux, os links funcionam normalmente, então eu resolvi instalar os mesmos pacotes que estavam instalados nos sistemas da LAN em meu PC. E deu certo! :)

Os links funcionam normalmente tanto no Firefox 7 como no Opera.

Aqui vai a "receita" dos pacotes que instalei:
  • openjdk-6-jre
  • openjdk-6-jre-headless
  • openjdk-6-jre--lib
  • default-jre-headless
  • gnome-js-common
  • libclucene0
  • libjline-java
  • java-common
  • libcommons-compress-java
  • libcommons-logging-java
  • libjaxp1.3-java
  • libregexp-java
  • libhsqldb-java
  • libhsqldb-java-gjc
  • libcommons-digester-java
  • libcommons-beanutils-java
  • libmozjs2d
  • libaccess-bridge-java
  • libaccess-bridge-java-jni
  • bsh
  • bsh-gjc
  • liblucene2-java
  • libgtksourceview2.0-common
  • libseed0
  • epiphany-extensions
  • libcommons-collections3-java
  • libdb-je-java
  • libcu4j-java
  • gjc-4.4-(*)
  • libgcj10
  • libdb4.7-java
  • libdb4.7-java-gcj
  • libservlet2.5-java
  • libvirtodbc0
  • virtuoso-minimal
  • virtuoso-opensource-6.1-bin
  • virtuoso-opensource-6.1-bin-common
  • libjtidy-java
  • ca-certificates-java
  • default-jre
  • libgcj-common
  • gcj-jre
  • gcj-jre-headless
  • plasmascriptengine-javascript
  • libkjsapi4
  • libkjsembed4
Suponho que nem todos estes pacotes sejam necessários, mas por via das dúvidas instalei todos.

Outras dicas deste autor

OMNI-bot para Enemy Territory - Scripts para facilitar o uso

Super usuário (root) no Android 4.1.2 (Samsung Young) sem uso de computador para limpar o sistema

Freedroid RPG - Tradução para Português do Brasil (com um extra!)

TP-1 Engine - motor para criação de jogos

DEBwizard - Script para a criação de pacotes Deb

Leitura recomendada

TinyMCE: editor de páginas web levíssimo.

Como baixar vídeos do Reddit usando um Python-Bot

Pegar o id de um elemento com javascript

Magento - " Please enter a valid URL. Protocol is required (http://, https:// or ftp://) "

Gmail Backup - Ótima ferramenta para fazer backup de seu Gmail

  

Comentários
[1] Comentário enviado por vfaleiro em 06/11/2011 - 18:22h

Cara, acho que você instalou muitos pacotes desnecessários, nesse caso.

Eu não entendo muito, trabalho com Linux desde 2009 (muito pouco tempo).

Eu dei um aptitude-search em cada um dos pacotes que você listou, e pelas
respostas obtidas você só precisava de 2 pacotes !!

gnome-js-common
libkjsembed4

Esse pacotes trabalham com JavaScript.

Os outros (todo o restande), eram mais pra Java (programação mesmo).


OBS: Como eu disse no início, eu ACHO! Não testei nada.



Contribuir com comentário




Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts