sk1 no Ubuntu - problema [RESOLVIDO]

1. sk1 no Ubuntu - problema [RESOLVIDO]

marcio hideo
hideoux

(usa OpenSuSE)

Enviado em 20/03/2012 - 07:40h

Olá,
estou tentando rodar o sk1.
Depois de instalar no ubuntu 11.04,
dou o comando no terminal: sk1
e o retorno é só:

Traceback (most recent call last):
File "/usr/bin/sk1", line 23, in <module>
sk1_run()
File "/usr/lib/python2.7/dist-packages/sk1/__init__.py", line 19, in sk1_run
os.environ['LANG'] = lang[0] + lang[1].upper()
IndexError: list index out of range


Alguém pode me ajudar?

Obrigado,
hideo




2. Re: sk1 no Ubuntu - problema [RESOLVIDO]

Felipe André Pereira Santos
FelipeSantos123

(usa Ubuntu)

Enviado em 07/05/2012 - 00:58h

Cara, não sei ao certo seu caso, nem sei se tu já resolveu ou desistiu. HEHE. Mas vou ajudar assim mesmo.
Seguinte, tu já instalou os 3 pacotes do SK1? Se sim, só falta agora ativá-lo.

Vá ao terminar e dê o seguinte comando: sudo add-apt-repository ppa:stani/ppa

Aí finaliza a gororoba toda.
Espero ter ajudado.


3. Re: sk1 no Ubuntu - problema [RESOLVIDO]

marcio hideo
hideoux

(usa OpenSuSE)

Enviado em 13/05/2012 - 22:26h

obrigado...
vou tentar novamente...
passei para o novo ubuntu,
mas sua dica deve funcionar.
Obrigado.