Notebook H-buster HBNB-1401

1. Notebook H-buster HBNB-1401

Maurício Dionísio de Sousa
Dion

(usa Debian)

Enviado em 16/10/2010 - 11:43h

Olá
Ja faz algum tempo que sou usuario GNU/Linux Slackware, se que me surgil um problema que não tenho como resolver, por não da tempo de verificar, nem tinha me acontecido anteriormente.
Comprei um Notebook H-buster HBNB-1401 e instalei nele o GNU/Linux Slackware 13.0 só que o not não fica ligado quando estar rodando o GNU/Linux, ele simplemente desliga e tenho o maior trabalho pra faze-lo funcionar novamente.
Se alguem ai sober por que isso esta acontecendo e poder me ajudar eu agradeço.
PS.: o not desliga mesmo estando conectado a rede eletrica, ou seja, não é problema na energia.

Obrigado!




2. Re: Notebook H-buster HBNB-1401

Renato Carneiro Pacheco
renato_pacheco

(usa Slackware)

Enviado em 16/10/2010 - 12:55h

Vc já tentou instalar o Windows nele? Eu sei q num é uma ideia q eu deveria t dar, mas só pra sabermos se acontece a msm coisa com ele. Digo isso pq pode haver um problema d controle d energia.


3. Re: Notebook H-buster HBNB-1401

Alex
Lordmetalex

(usa Big Linux)

Enviado em 16/10/2010 - 13:19h

Você já verificou a temperatura? Pode ser que esteja havendo um aumento na temperatura e o note desliga pra não sofrer danos.


4. Windows

Maurício Dionísio de Sousa
dion

(usa Debian)

Enviado em 16/10/2010 - 16:37h

Sim, fiz uma instalação do windows xp sp3 e roda tudo certo.



5. Re: Notebook H-buster HBNB-1401

Renato Carneiro Pacheco
renato_pacheco

(usa Slackware)

Enviado em 16/10/2010 - 16:51h

Então tente instalar um ubuntu da vida. Se correr tudo bem, acredito q o Slackware não seja "compatível" com o seu notebook. Se o Ubuntu não der certo, teremos q v alguma opção na BIOS q possa ser modificada pra q rode normalmente ou acrescentar "cheatcodes" na inicialização.


6. cooler HBUSTER-1401

Jonatas Augusto
sedan75

(usa Ubuntu)

Enviado em 20/12/2010 - 21:10h

SEU NOTEBOOK NÃO ESTÁ COM DEFEITO!
É o cooler do processador que não está funcionando!

Solução:

Como Root, abra o arquivo abaixo utlizando seu editor de textos favorito, ex:
# gedit /boot/grub/grub.cfg

Localize linha:
Linux /boot/vmlinuz-X.X.XXXX ...bla-bla-bla-bla... ro quiet splash

Insira a seguinte instrução ao final desta linha:
acpi.power_nocheck=1

Salve e reinicie o sistema.

Obs: Execute esta operação o mais rápido o possível, e, de preferência assim que tiver ligado o seu Notebook para que o térmico do processador não o desligue antes de você ter concluído a operação acima, uma vez que o cooler estará desativado.

Sempre que atualizar o seu sistema, verifique se o cooler continua funcionando, caso contrário, o arquivo grub.cfg foi modificado na atualização tornando necessário que você refaça o procedimento acima.

Existe alguma "incompatibilidade" de alguns notebooks com linux, incluíndo o H-BUSTER 1401 em que até mesmo a versão deste notebook com Linux instalado de fábrica, gera este "defeito" de não funcionar o cooler.

Poste o resultado. Boa Sorte!


by Sedan75
_______________________________________
hotplug.hdfree.com.br


7. ótimo resolvido

Alex De Boni
alexdeboni

(usa Fedora)

Enviado em 29/12/2010 - 16:35h

resolvido o problema em Toshiba Satélite Fedora 14 com Kernel 2.6.35.10-74.fc14.i686 com o mesmo problema.
O Cooler estava com baixa rotação e logo super aquecendo, agora ficou ok com a dica do sedan75.