Linux slogan
Visite também: BR-Linux.org · Dicas-L · Doode · NoticiasLinux · SoftwareLivre.org · UnderLinux



» Screenshot
» Login
Login:
Senha:

Se você ainda não possui uma conta, clique aqui.

Esqueci minha senha


Comunidades

Comunidade Linux Home Participar da comunidade Linux Participar Fórum Linux Fórum Membros LinuxMembros RSS do fórum

<< Primeira | Anterior Próxima | Última >>

Servidor FreeNAS [RESOLVIDO]

[1] Enviado em 26/04/2012 - 15:45h Servidor FreeNAS [RESOLVIDO]
Linux user: Manassés nascimento de sousa
manasses_sousa

(usa Debian)


Salve galera, eu estou com um problema pra configurar o freenas no vmware, é o seguinte, eu to fazendo um trabalho da faculdade e tenho que implementar o serviço de storage com essa distro, eu ja instalei e configurei varios parametros, ja consigo enchergar a maquina nos "meus locais de rede" do windows, só não consigo acessar nada, quando clico na maquina ela diz que o caminho não existe, acredito que seja alguma coisa em relação a permissão dentro do linux, se alguem ja tiver implementado este serviço e puder me dar uma ajuda com algum tutorial ou tenha passado pelo mesmo problema... eu ja pesquisei varios tutoriais na net mas não descobrir como resolver este empasse... flw

 

  


[2] Enviado em 03/05/2012 - 11:17h Re: Servidor FreeNAS [RESOLVIDO]
Linux user: @dilasmartins
dilasmartins

(usa Ubuntu)


Olá amigo nesse tuto ele avisa para ativar o serviço CIFS em Services -> Control Services da uma olhada:
http://www.makeuseof.com/tag/set-freenas-server-access-files/ Outra coisa o FreeNAS é baseado em FreeBSD e não em linux...

Abraço.

 

[3] Enviado em 03/05/2012 - 11:25h Re: Servidor FreeNAS [RESOLVIDO]
Linux user: Manassés nascimento de sousa
manasses_sousa

(usa Debian)


Dae Dilas, eu consegui resolver meu problema, ja consegui configurar o sistema e esta tudo ok, eu tinha iniciado os serviços necessarios mas mesmo assim não estava acessando, eu iniciei o serviço de scsi e ftp, a partir dae ele passou a funcionar normalmente, não sei exatamente em que momento ele passou a funcionar normal mas foi após estas alterações.... vlw pela ajuda tks

 

[4] Enviado em 03/05/2012 - 12:06h Re: Servidor FreeNAS [RESOLVIDO]
Linux user: @dilasmartins
dilasmartins

(usa Ubuntu)


manasses_sousa escreveu:

Dae Dilas, eu consegui resolver meu problema, ja consegui configurar o sistema e esta tudo ok, eu tinha iniciado os serviços necessarios mas mesmo assim não estava acessando, eu iniciei o serviço de scsi e ftp, a partir dae ele passou a funcionar normalmente, não sei exatamente em que momento ele passou a funcionar normal mas foi após estas alterações.... vlw pela ajuda tks


Vlww amigo...

 

  
<< Primeira | Anterior Próxima | Última >>
Responsável pelo site: Fábio Berbert de Paula - Conteúdo distribuído sob licença GNU FDL
Site hospedado por:

Viva o Linux

A maior comunidade Linux da América Latina! Artigos, dicas, tutoriais, fórum, scripts e muito mais. Ideal para quem busca auto-ajuda em Linux.